The Survival Podcast Forum

Site Suggestions, Support and Resources => Tech Support and Forum Bugs => Topic started by: d3nni5 on January 27, 2017, 02:54:15 PM

Title: Server issues and forum slowness
Post by: d3nni5 on January 27, 2017, 02:54:15 PM
If you're talking about slowness of response (slowness of text appearing on the screen), no.  It's an issue with our server, and we've made several improvements but still haven't found whatever it is that makes everything seize up occasionally.  I'll give it another check.

Is the site hosted on a physical or virtual platform?    I know hosting companies (like doctors and airlines) sort of "overbook" the physical resources purposely on VM platforms hedging their bets that not everyone will be pushing their sites all at once.   :)

Title: Re: Server issues and forum slowness
Post by: Mr. Bill on January 27, 2017, 03:19:46 PM
Is the site hosted on a physical or virtual platform?    I know hosting companies (like doctors and airlines) sort of "overbook" the physical resources purposely on VM platforms hedging their bets that not everyone will be pushing their sites all at once.   :)

Jack leases two entire dedicated servers (physical, not virtual).  We've identified and fixed some of the issues that were slowing down the forum's server, but there's still room for improvement.
Title: Re: Server issues and forum slowness
Post by: Carl on January 27, 2017, 05:33:15 PM
Jack leases two entire dedicated servers (physical, not virtual).  We've identified and fixed some of the issues that were slowing down the forum's server, but there's still room for improvement.

I,on occasion, as I select the SHOW NEW REPLIES or UNREAD SINCE LAST VISIT will get a suggested sites page as if the server is not exhisting...
I wait a few mins and then it is back...maybe only handles 1 at a time requests?
Title: Re: Server issues and forum slowness
Post by: Mr. Bill on January 27, 2017, 08:59:21 PM
I,on occasion, as I select the SHOW NEW REPLIES or UNREAD SINCE LAST VISIT will get a suggested sites page as if the server is not exhisting...
I wait a few mins and then it is back...maybe only handles 1 at a time requests?

That should not ever ever happen.  That constitutes "enemy action".  Someone is trying to helpfully send you to other websites.  It's not us!

Either:
Title: Re: Server issues and forum slowness
Post by: Carl on January 28, 2017, 03:42:32 AM
That should not ever ever happen.  That constitutes "enemy action".  Someone is trying to helpfully send you to other websites.  It's not us!

Either:
  • We have malware on the server which is doing this to you (possible, but nobody else has reported it), or
  • You have adware/malware on your computer which is doing this to you, or
  • Your ISP or your browser or some plugin is just trying to be helpful (e.g., above-board adware).

No,it is a page from my internet provider SUDDENLINK and I usually see it when the page I navigate to is un-available as when DOS gave troubles in the past.
Title: Re: Server issues and forum slowness
Post by: RitaRose1945 on January 28, 2017, 06:31:19 AM
Interesting.  I haven't had any issues at all.
Title: Re: Server issues and forum slowness
Post by: Carl on January 28, 2017, 06:44:24 AM
 A primary secret military cyber innovation and security center is less than 2 miles from me and may be a contributing factor as
they use some powerful stuff.

Mornin' Rita
Title: Re: Server issues and forum slowness
Post by: RitaRose1945 on January 28, 2017, 07:11:16 AM
A primary secret military cyber innovation and security center is less than 2 miles from me and may be a contributing factor as
they use some powerful stuff.

Mornin' Rita


Mornin' Carl.  :)


I've got Switch just down the street from me, so maybe they're pulling things my way instead.


https://www.switch.com/ (https://www.switch.com/)
Title: Re: Server issues and forum slowness
Post by: Mr. Bill on January 28, 2017, 02:12:38 PM
No,it is a page from my internet provider SUDDENLINK and I usually see it when the page I navigate to is un-available as when DOS gave troubles in the past.

So Suddenlink must have a built-in timeout that's a bit too fast for the response time of our server.
Title: Re: Server issues and forum slowness
Post by: Carl on January 28, 2017, 04:48:12 PM
So Suddenlink must have a built-in timeout that's a bit too fast for the response time of our server.

That is what appears to happen. I always get to return after a short break that I often need as the polital stuff wears me down fast.
Title: Re: Server issues and forum slowness
Post by: d3nni5 on January 30, 2017, 06:07:13 AM
For the record, I haven't had any issues.   I use Comcast, in northern WV.

Title: Re: Server issues and forum slowness
Post by: archer on February 01, 2017, 06:56:39 PM
That is what appears to happen. I always get to return after a short break that I often need as the polital stuff wears me down fast.

hmm, i wonder what they are doing...
Title: Re: Server issues and forum slowness
Post by: Carl on February 02, 2017, 05:00:38 AM
hmm, i wonder what they are doing...

I often wonder what they are doing too,though I am learning to ignore the posts I don't agree with.