The Survival Podcast Forum

Site Suggestions, Support and Resources => ANNOUNCEMENTS => Topic started by: Mr. Bill on October 24, 2016, 05:59:44 PM

Title: We're back! Outage fixed
Post by: Mr. Bill on October 24, 2016, 05:59:44 PM
It wasn't the NSA, just a glitch with the billing department.  All TSP-related sites ought to be up and running again.
Title: Re: We're back! Outage fixed
Post by: Morning Sunshine on October 24, 2016, 06:19:05 PM
YIPPEE!!!!
Title: Re: We're back! Outage fixed
Post by: Polar Bear on October 24, 2016, 06:23:17 PM
YAY!  I thought it was my computer.   :o
Title: Re: We're back! Outage fixed
Post by: surfivor on October 24, 2016, 06:29:02 PM

 TSP was hacked by Russians in klown suits from what I heard
Title: Re: We're back! Outage fixed
Post by: Alan Georges on October 24, 2016, 06:37:44 PM
It wasn't the NSA, just a glitch with the billing department.
I'd still be watching over my shoulder for drones the next couple of days!  :tinfoily:
Title: Re: We're back! Outage fixed
Post by: Carl on October 24, 2016, 07:01:15 PM
Thank God,I had a bad case of the shakes and even listening to a saved TSP podcast didn't stop it.
Title: Re: We're back! Outage fixed
Post by: mountainmoma on October 24, 2016, 07:02:48 PM
I'd still be watching over my shoulder for drones the next couple of days!  :tinfoily:

I, of course, thought it was my set up for a while, rebooted, etc...then realized everywhere else was ok....
Title: Re: We're back! Outage fixed
Post by: chad on October 24, 2016, 07:26:45 PM
I didn't miss a beat :tinfoily:, what the hell happened  :eyebrow:
Title: Re: We're back! Outage fixed
Post by: Mr. Bill on October 24, 2016, 07:59:31 PM
A small portion of this month's server bill was unpaid.  Not my department, so I don't really know who made the error.  Woulda been nice, though, if the server company had treated a long-term customer a little better.  Anyway, it's fixed.
Title: Re: We're back! Outage fixed
Post by: DonC on October 24, 2016, 09:29:37 PM
Well, thanks for your diligence in getting the site back up for us Mr. Bill! When Carl asked me to check it out for him, I was bummed it didn't open. (The forum was the only thing I couldn't access. Everything else opened right up).

Always a good read or listen!
Title: Re: We're back! Outage fixed
Post by: Mr. Bill on October 24, 2016, 10:01:30 PM
Well, thanks for your diligence in getting the site back up for us Mr. Bill!

Archer gets the credit -- I just wandered along behind him saying "Yup, yer right, this is broke, and that is broke, and that there's broke too!"
Title: Re: We're back! Outage fixed
Post by: Hurricane on October 25, 2016, 04:57:27 PM
When this happened so soon after the posting on DNS and the IP, I was worried. Especially since I hadn't saved the info ! Got it now.
Title: Re: We're back! Outage fixed
Post by: archer on October 25, 2016, 05:26:56 PM
Archer gets the credit -- I just wandered along behind him saying "Yup, yer right, this is broke, and that is broke, and that there's broke too!"
hahaha! yep. that's all i did, and point out the issue to Jack.. (dude, vacations fine, but pay the bills...) ;)
Title: Re: We're back! Outage fixed
Post by: outoforder2day on October 26, 2016, 08:42:45 AM
It wasn't the NSA, just a glitch with the billing department.  All TSP-related sites ought to be up and running again.

That's just like something the NSA would say...  :tinfoily: :sarcasm: